Page MenuHomeFeedback Tracker

[PREFAB/MODEL] First aid symbol is corrupted
Closed, ResolvedPublic

Description

I realize that I am nitpicking here, but the first aid box is in almost all buildings and it's a bit distracting to me :)

The prefab in question is: ArmaReforger:Prefabs/Props/Furniture/FirstAidBox_01.et

Checking the object in the Workbench, it seems to me the problem lies in the model itself

Details

Severity
None
Resolution
Open
Reproducibility
Always
Operating System
Windows 10 x64
Category
General

Event Timeline

Myshaak created this task.Jul 5 2022, 6:16 PM

Hi @Bruxner, that sounds plausible. I thought it could be the case (since Arma 3), but I never new the Red Cross took it this seriously. Thanks for the info!

Pi added a subscriber: Pi.Jul 7 2022, 8:11 AM

Afaik to get around the ICRC symbol rules BI usually uses a different symbol entirely, I'm no texture/model peep but the border lines on the symbol do look odd to me, note the missing border on the far right and the double layered lines in the middle top and bottom

@Pi , that was my first thought too. The double layered lines could indicate that the current state is completely by design (to create those barely visible top and bottom "smudged" borders) and not just a missing edge and fill.
On the other hand, Arma 3 features ICRC symbols (red crystals), so I thought BI may have some understanding with them, given the cooperation (DLC) and funds donated, and have a "free pass" to use the symbols. But I guess it makes a difference if the game is supposed to portray medical personnel (correct?) or just vague medical items (incorrect?).

Geez closed this task as Resolved.Wed, Jul 20, 12:15 AM
Geez claimed this task.
Geez added a subscriber: Geez.

Hello Myshaak.
The issue has been resolved internally and the fix will appear in one of the upcoming updates.
Regards,
Geez