Page MenuHomeFeedback Tracker

independend ai bug
Closed, ResolvedPublic

Description

independend ai wiesel or static-at-weapons do not shoot at enemy blufor cars, apc's or tanks.
static-at-weapon also do not shoot at opfor tanks.

Details

Severity
Major
Resolution
Open
Reproducibility
Always
Operating System
Windows 7
Category
General
Steps To Reproduce

put a independend wiesel or at-static-weapon on the map (editor) and face them to an enemy blufor apc or opfor.

Event Timeline

BraveSirRobin updated the task description. (Show Details)

Hi BSR,

It worked for me. Specifically, an AI-manned LDF static Titan (AT) launcher vs. a NATO HEMTT on Livonia. In Eden editor I placed the units at opposite ends of a straight road and gave the HEMTT a move waypoint that would drive it right past the AT turret. Once I played the scenario everything turned out as it should. It also worked when I repeated the experiment in-game as Zeus.

This may be a dumb question: in the editor did you change the scenario's "Independents Allegiance" from this...

...to this?

BraveSirRobin added a comment.EditedSun, Aug 11, 10:05 AM

lol, no i didn't. :D
since ofp i am a big fan and mission "maker" but yea, somtimes the simplest things.... ;)

ok, thanx for the input. with waypoint it works.
maybe a recognize issue from the ai when they do not move.
tanks know them even without waypoints.

thank you, now i am happy again. :D
best wishes and "make arma not war!"

bsr

This comment was removed by BraveSirRobin.
Astaroth closed this task as Resolved.Tue, Aug 13, 5:30 PM
Astaroth claimed this task.