Page MenuHomeFeedback Tracker

dayz object builder texture not loading.
Acknowledged, NormalPublic

Description

i've watched all the videos on blender to arma, and i still can't get the texture to load.

changed the options. https://imgur.com/a/myMksZy

made sure the path is right. https://imgur.com/a/ibgLQc8

found components, have a UV map.

everything i try i still still get a grey object in bulldozer. https://imgur.com/a/UqV5gr6

Details

Severity
Major
Resolution
Open
Reproducibility
Always
Operating System
Windows 10
Category
Tools

Event Timeline

ok. if run the DayZ .exe as Bulldozer from the game directory, it will only read the packed game data and not whats on your P:/ drive. In order for it to read your unpacked stuff, you can copy the .exe, the dll folder and the 2 dlls next to the .exe into your P:/ drive and run it from there.

you'll should put/have that info somewhere.

Geez changed the task status from New to Acknowledged.Jan 16 2019, 3:11 PM
Geez added a subscriber: Geez.

Hello ghost001987 and thank you for the report.
We have confirmed the issue you have described and it is going to be fixed for the future versions. However, this may take some time and we would like to ask you to try this workaround until the issue is fixed - copy the C:\Program Files (x86)\Steam\steamapps\common\DayZ\dta folder directly to your P:/drive and let us know in case you are still experiencing the issue.
Regards,
Geez

yes i got a reddit reply saying the same. so its working for me now.

you'll keep up the good work.