Page MenuHomePhabricator

Cannot connect to any server whatsoever.
New, NormalPublic

Description

After the new update i cant seem to join any server wether it has mods or it doesnt. I tried with a clean Arma and it doesnt even work for dedicated servers. every time i join i get sent back to main menu with an error message "You have been kicked from the game"

Details

Severity
Major
Resolution
Open
Reproducibility
Always
Operating System
Windows 10 x64
Category
Multiplayer
Steps To Reproduce

Launch unmodded Arma 3 --> go to servers --> join my favourite KOTH server Codefourgaming Eu

Event Timeline

Wulf added a subscriber: Wulf.Thu, Sep 20, 9:50 AM

Hello.

Are you sure you haven't been banned by the admin of the server?

Yes i am 100% Since i tried joining every server on community servers and official ones as well. I always get the same message. Servers hosted by my friends through hamatchi work though.

Wulf added a comment.Mon, Sep 24, 6:18 PM

Hmm. Is Battleye enabled in the Launcher? Have you also tried verifying game cache via steam?

Yes, Battleye is enabled. And i verified the files numerous times... It did not seem to fix anything though

Okay i just tried joining a no battleye servers and it worked. Non-Battleye protected servers work for me. I tried reinstalling Battleye and it still doesnt work tho. I dont know whats the problem with this anti cheat engine :c

Wulf added a comment.Tue, Sep 25, 10:18 AM

Have you tried contacting the Battleye devs? You can do that here. Also try looking at their FAQ to see if that helps.

Nothing has helped so far... I even reinstalled the whole f*g game and in still doesnt want to work !
Great.... More cash gone for nothing...

JetMareHornet added a comment.EditedTue, Oct 2, 6:41 AM

Also now another problem appears.. whenever i try to join ANY server it tells me that my addons.pbo something keys are uncertified.....