VS3 Fuel state bug upon server restart
Need More Info, NormalPublic

Description

Found issue where VS3 Trucks are not keeping fuel states.
This is found on vehicles left parked after use.

Other persistence seems to be working as expected and have tested with Bus which seems unaffected.

Details

Severity
Major
Resolution
Open
Reproducibility
Always
Operating System
Windows 10 x64
Operating System Version
Pro 1703 Build 150663.632
Category
General
Steps To Reproduce
  1. Fill Truck with fuel.
  2. Park up and ensure engine stopped.
  3. logg off and await server reboot (Every 4 hours)
  4. Logon, sit in truck and look at fuel gauge.... empty.
  5. confirm by trying to start engine.. wont start.
Additional Information

Found on private shard server 81.19.216.155:2320 however can provide access if required.

Geez changed the task status from New to Need More Info.Oct 12 2017, 3:09 PM
Geez added a subscriber: Geez.

Hello augie.wheeler and thank you for the report.
Has this issue occurred for you with the cargo version of the v3s or the chasis one? (or possibly both?)
Regards,
Geez

augie.wheeler added a comment.EditedOct 12 2017, 3:15 PM

Hi Geez, your welcome.

It appears to happen with cargo v3s. I have taken a run to a chassis v3s a friend abandoned after going off road with and it still has fuel in it.

Geez changed the task status from Need More Info to Assigned.Oct 12 2017, 4:25 PM

Thank you.
We will test the issue internally and will contact you here in case we require more information or there is an update on the progress.
Regards,
Geez

Not a problem at all, anything I can do to help do just let me know.

Geez changed the task status from Assigned to Need More Info.Jan 11 2018, 11:51 AM

Hello augie.wheeler.
We have been testing the issue internally but so far we had no luck in reproducing the said issue. Do you still experience this issue frequently? And is there any other information you can possibly provide, which could lead us towards reproducing the issue?
Regards,
Geez