Lags in DayZ
Closed, ResolvedPublic

Tags
Subscribers
Assigned To
Authored By
SEIZ, Wed, Oct 4

Description

https://www.youtube.com/watch?v=PGaCUqbdybw

This problem is come back. I don't know how to fix it. I deleted all files of DayZ,REinstall DayZ and Drivers. But this is not help.

Details

Severity
Minor
Resolution
Open
Reproducibility
Always
Operating System
Windows 7
Category
General
SEIZ created this task.Wed, Oct 4, 7:01 PM
Geez changed the task status from "New" to "Need More Info".Thu, Oct 5, 10:32 AM
Geez added a subscriber: Geez.

Hello SEIZ and thank you for the report.
By the lag, do you mean the slight stutter at third second of the video? Has the issue started to occur recently/upon a patch? Have you tried to lower your video settings if that has any effect on the issue? And do you also experience this issue on experimental branch and both 32b and 64b executables?
Regards,
Geez

SEIZ added a comment.Thu, Oct 5, 2:04 PM

@Geez I have this problem since 0.62 coming on exp.branch. About 32b and 64b i don't know. I play on 64b client. This slutter coming at 0:00 to 0:03. Video settings don't affect at it.

Geez added a comment.Fri, Oct 6, 11:57 AM

Hello SEIZ.
Have you checked your resources monitor to see if there is some kind of process slowing down your computer(or possibly some usage spikes when the lag oocurs?)? Also, do you run the game from normal hard drive or from ssd?
Regards,
Geez

SEIZ added a comment.Fri, Oct 6, 7:27 PM

@Geez No,this is happen only in DayZ. I have hard drive,my hard drive is very old (7 or 8 years old) but this lags happen only in DayZ. No one process don't slowing down my computer.

SEIZ added a comment.Mon, Oct 9, 11:00 AM

@Geez hey! Geez..i know,what are you don't know how to help me,but this problem are not gone. Maybe solutions of this? Just any thoughts or just advice?

Geez added a comment.Mon, Oct 9, 12:13 PM

Hello SEIZ.
Do you also experience this issue on every server or do you play just specific server/s and the issue occurs there?
Regards,
Geez

SEIZ added a comment.Wed, Oct 11, 12:08 PM

@Geez
Hello! i find a solution of this bored problem! You must delete all files of DayZ (.cfg,.DayZprofile and other) And this is gone!

Geez closed this task as "Resolved".Wed, Oct 11, 12:12 PM
Geez claimed this task.

Hello SEIZ.
Glad to hear that you were able to resolve the issue. In the original report you do mention that you have deleted all the dayz files, were the config files still present even upon uninstalling the game?
Regards,
Geez

SEIZ added a comment.Wed, Oct 11, 4:55 PM

No,i deleted all files,but files in Program Files (x86) was cfg files.

Geez added a comment.Fri, Oct 13, 2:11 PM

Thank you SEIZ.

Add Comment