STATUS_ACCESS_VIOLATION NEED HELP! {RESOLVED}
Closed, ResolvedPublic

Description

Have been trying to reconnect to Server name: BIGSL Exile Altis[ExtremeZED-AI]PVE|RHS|SMA|VGS|BASEMOD|TRYK|DE.... all day with no luck.

It crashed during gameplay with the exit code : 0xC0000005 - STATUS_ACCESS_VIOLATION.

I have tried "Try joining another server, then rejoin the previous one, Checked the temperature of your GPUs and CPUs, Restarted my computer, Verifying the integrity of the game cache using Steam, Ran a Windows System File Check tool to repair corrupted system files" and all that stuff with no luck either. I don't know what to do.

Details

Severity
Crash
Resolution
Fixed
Reproducibility
Always
Operating System
Windows 10 x64
Category
Error Message
Steps To Reproduce
  1. Open ArmA 3 Launcher
  2. Go to Favorites (set as my default)
  3. Go to BIGSL's server and press Join.
  4. Crash happens after the regular weapons.cfg error thing that pops up all the time. Not a problem though.
  5. ????
Additional Information
razazel claimed this task.EditedMar 9 2017, 12:24 PM
razazel changed the task status from "New" to "Reviewed".
razazel added a subscriber: razazel.

Hello,

thank you for your feedback.

Please try out these steps, it might help you to be able to connect to the server again, if it doesn't please let me know.
0xC0000005 - Possible solutions

I would also recommend trying out a default memory allocator, that is, either disable the -malloc parameter or use -malloc=tbb4malloc_bi

Thank you

Hello,

thank you for your feedback.

Please try out these steps, it might help you to be able to connect to the server again, if it doesn't please let me know.
0xC0000005 - Possible solutions

I would also recommend trying out a default memory allocator, that is, either disable the -malloc parameter or use -malloc=tbb4malloc_bi

Thank you

Tried the steps. No luck unfortunately.

razazel changed the task status from "Reviewed" to "Feedback".Mar 30 2017, 3:50 PM

Hello,

this issue should be now resolved with the hotfix, can you confirm?

TheSurvivor1206 added a comment.EditedApr 2 2017, 11:17 PM

Hello,

this issue should be now resolved with the hotfix, can you confirm?

Negative. The problem has not been fixed yet. The servers that I am having the problem with have not updated to the new version yet. I'm going to wait and see if when they update the server that it may or may not fixes my problem. Will report back as soon as I can.

Hello,

may I ask whether latest updates or profiling branch changes have had any impact?

Hello,

may I ask whether latest updates or profiling branch changes have had any impact?

Yes, the newest update to ArmA has fixed my problem. Thanks.

TheSurvivor1206 changed the title from "STATUS_ACCESS_VIOLATION NEED HELP!" to "STATUS_ACCESS_VIOLATION NEED HELP! {RESOLVED}".Tue, Apr 25, 10:55 PM

Great to hear that, thanks :)

razazel closed this task as "Resolved".Wed, Apr 26, 9:09 AM
razazel changed Resolution from Open to Fixed.

Add Comment