Game Crash - "No Message Received" at 10 seconds game freezes
Closed, ResolvedPublic

Tags
Subscribers
Assigned To
Authored By
zaktusc, Mon, Feb 13

Description

My game has been crashing for about a week now. I join a server, play for a little while (different time on different servers) and then I get "No message received" and at 10 seconds the game freezes. Sometimes it happens after 20 seconds of playing, sometimes after 20 minutes. The time is always different on different servers but always about the same on each server.

I've tried "verify integrity of game files", I've tried removing and re-installing the game. I've made sure my anti-virus doesn't block Steam or DayZ. I also removed and reinstalled Battleye with no luck. I've tried every solution I can think of and nothing works.

The game worked perfectly before and suddenly started crashing about one week ago.

There was one server that never crashed but that server just crashed for the first time today. Same crash as described earlier.

I'll include DxDiag file and my crash dumps in Additional Information.

Details

Severity
Crash
Resolution
Open
Reproducibility
N/A
Operating System
Windows 8 x64
Category
Game Crash
Additional Information
zaktusc created this task.Mon, Feb 13, 5:47 PM
zaktusc edited the task description. (Show Details)Mon, Feb 13, 5:50 PM
zaktusc edited the task description. (Show Details)Wed, Feb 15, 8:25 AM
Geez changed the task status from "New" to "Need More Info".Wed, Feb 15, 9:36 AM
Geez added a subscriber: Geez.

Hello zaktusc and thank you for the report.
Does this issue occur on both private and public servers and on both experimental and stable versions? Also, when the "No message received" message appears, have you checked if your internet is still connected? If there are no connection issues on your side, are you able to connect back to the server immediately upon the "no message received" message? (As it is possible the server could have crashed - if the server is not available immediately upon the no message received then it is possibly down due to crash.)
Regards,
Geez

zaktusc added a comment.EditedWed, Feb 15, 2:10 PM

I haven't tried private or experimental servers. And my connection is fine when it happens, also I can join back to the server. It's happened multiple times when I play with friends who are in the same server and they have no problems.

Here's some new information I just noticed: This crash doesn't seem to happen if I open Steam and choose "Play DayZ x64".
If I press only the "normal" Play, the crash happens. So it seems like it's only a problem with the other version, not x64.

Geez added a comment.Wed, Feb 15, 2:17 PM

Thank you zaktusc.
Can you please try the experimental version too and let us know if the issue occurs on there?
Regards,
Geez

I shut down every program on my pc and now it looks like it was actually my screen recording software (Dxtory) that made the game crash for some reason.
I did multiple tests with and without the recording software and indeed it looks like it always crashes when it's on, but doesn't when it's off.
Sorry I wasted your time with this problem that seems to be non-game related after all.

Geez closed this task as "Resolved".Fri, Feb 17, 10:59 AM
Geez claimed this task.

Hello zaktusc.
We are glad to hear that the issue has been resolved. In that case I am going to close this ticket, but feel free to submit another in case you run into any issues.
Regards,
Geez

Add Comment