Page MenuHomeFeedback Tracker

Arma 3 kicking from all servers
Closed, ResolvedPublic

Description

Hello, at first, im sorry about my poor english.
Ihave a serious problem with the multiplayer of Arma3.
I run the game, go multiplayer, then try connecting the server. Then i respawn on the map and play some minutes (about 1-3 minutes). after that server kicking me. i tried to enter in another servers but after playing few minutes ive benn kicked.

Please, help me to solve this problem.

Thank you for help...

faithfully yours,
Valentin

Details

Severity
Crash
Resolution
Unable To Duplicate
Reproducibility
Always
Operating System
Windows 10
Category
General
Additional Information

Ill try to reinstall game, but nothing help

Event Timeline

Alwin claimed this task.EditedFeb 2 2017, 1:37 PM
Alwin changed the task status from New to Reviewed.
Alwin changed the task status from Reviewed to Need More Info.

Hi,
I´ll ask you about your RPT.
Launcher>Options>Prepare troubleshooting report.
Send us file that will be generated.

Thank you

Hi,
I´ll ask you about your RPT.
Launcher>Options>Prepare troubleshooting report.
Send us file that will be generated.

Thank you

Alwin added a comment.Feb 6 2017, 9:42 AM

Hi,

Try to disable all useless parameters that I found in your rpt

-maxmem=2047 -maxvram=1025

You´ve got loaded your Arma3.exe twice

== "D:\Steam\steamapps\common\Arma 3\arma3.exe" "D:\Steam\steamapps\common\Arma 3\arma3.exe"

so try to relocate your Arma 3 folder to some SSD or try it to re-install. Also, you can try to check your firewall which can cause the force quit from servers.

Hi,

Try to disable all useless parameters that I found in your rpt

-maxmem=2047 -maxvram=1025

You´ve got loaded your Arma3.exe twice

== "D:\Steam\steamapps\common\Arma 3\arma3.exe" "D:\Steam\steamapps\common\Arma 3\arma3.exe"

so try to relocate your Arma 3 folder to some SSD or try it to re-install. Also, you can try to check your firewall which can cause the force quit from servers.

Hi
I've reinstall the game, disabled all useless parameters, turn off my brandmauer (firewall), but nothing changes....(

Alwin changed the task status from Need More Info to Acknowledged.Feb 9 2017, 11:31 AM
This comment was removed by Alwin.
Alwin added a comment.Feb 9 2017, 12:41 PM

@medok1305

Try to delete your profile folder (create a backup) a try to start the game.

The file yourprofilename.vars.Arma3Profile must be deleted.
Path: C:\Users\*username*\Documents\Arma 3

or

Try switching to and playing on the profiling game branch. After downloading new data verify the integrity of the game cache.

• profiling branch (special performance + profiling build - requires access code: CautionSpecialProfilingAndTestingBranchArma3), alternative download of needed binary possible from Dwarden's dropbox

@Astaroth hi :)
Please close this ticket as obsolete

Astaroth closed this task as Resolved.Thu, Jun 13, 10:55 AM
Astaroth changed Resolution from Open to Unable To Duplicate.