Page MenuHomeFeedback Tracker

ACOGOptic_6x blank when ADS
New, UrgentPublic

Description

The 6X ACOG has an issue when you ADS the scope. The view through the scope is blank, black, or red for a few seconds before loading in. I see this myself almost every time I use it and hear many others make the same complaint. This does not occur when using the red dot portion, only the full 6X part. Obviously this can cause you to miss your chance to take a shot or get killed because of the faulty scope.

series x
v1.15.154355
Happens in TPP, could not replicate in FPP.

https://gamerdvr.com/gamer/dickshackleford/video/150908914

Details

Severity
Minor
Resolution
Open
Reproducibility
Always
Operating System
Windows 7
Category
General
Steps To Reproduce

ADS with 6X ACOG, blank or blacked out view in scope for a few seconds.

Event Timeline

Currently running Series X but this also occurred on my One S.

This comment was removed by DickShackleford.

Geez, you need some coworkers to help with this workload mate. Too much for one person.

Tribal67 added a subscriber: Tribal67.EditedSun, Jan 16, 1:21 AM

In first person it doesn't happen (tested on Xbox Series X). It seems like that this render issue only occurs in third person.

In first person it doesn't happen (tested on Xbox Series X). It seems like that this render issue only occurs in third person.

i ran around for a while in fpp, couldn't get it to happen but happened again right when i went back to tpp

DayZ on console is very poorly optimized so there are plenty of render issues, even on Xbox Series X