Page MenuHomeFeedback Tracker

0xC00000005 - STATUS_ACCESS_VIOLATION
Reviewed, NormalPublic

Description

I can't connect with a Server .
I only come to the loading screen, than comes the error and I was kicked out of Arma 3.

Here is the Report Log: https://www.dropbox.com/home/Arma%203

Details

Severity
None
Resolution
Open
Reproducibility
N/A
Operating System
Windows 7 x64
Category
Game Crash

Event Timeline

Torikki created this task.Jul 5 2016, 8:20 PM

I'm having the same issue, been having it for couple days now. Keeps saying a Memory error?

razazel claimed this task.Jul 6 2016, 9:58 AM
razazel changed the task status from New to Need More Info.
razazel added a subscriber: razazel.

Hello,

thank you for the feedback. Unfortunately the link that you've sent us is a private one so I cannot access it. Could you please send me a public link for the file?

Thank you

I got a fix last night and seemed to work. Is it coming up a memory error? Mine was due to windows 10 ising up too much RAM on idle. This was windows 10 bug and changed a few things in regedit. I will try post it tonight.

Mood added a subscriber: Mood.Jul 6 2016, 12:00 PM

So what's the fix chaps?

razazel changed the task status from Need More Info to Reviewed.Jul 6 2016, 9:05 PM

Thank you for the dumps, we will look into that.

In the meantime, please try to go through these suggestions, the error you are experiencing is very generic and performing these steps might actually help.
https://community.bistudio.com/wiki/Arma_3_Unusual_process_exit#0xC0000005_-_ACCESS_VIOLATION

Should any of that help, please let me know.

Rebel661 added a subscriber: Rebel661.EditedJul 6 2016, 9:55 PM

Hello, I am having the same problem as well. I recently bought Arma 3 like 3 weeks ago and it has been working fine until yesterday. Sometimes it wouldn't work at launch and/or it will kick me out of the game with the same error. I have tried all the steps you suggested, and I still couldn't find the error. Can it be a bug (wish I'm hoping) or is something wrong with my computer? I recently bought a new computer and I had it for atleast a month now.

@Rebel661 The Visual C++ Redist is usually installed during the game installation automatically. You can try to reinstall it just to be sure, installation file is located inyour Arma 3 directory in the _CommonRedist folder.

None the less, it would be great if you could provide us with the crashdump files too. To do that however, please create a new Feedback Tracker ticket (using the Plus symbol in the upper right corner of the screen next to the profile picture).

You can get the files by going to the game launcher > Options > Prepare Arma 3 troubleshooting report.
Or you can look for the crashdumps manually. Crashdump (set of mdmp + rpt + bidmp with same timestamp) files should be located in this directory:
C:\Users\<username>\AppData\Local\Arma 3

Once you do that, you can post the number of your ticket here so I know once its ready.

Thank you

Hello,

one additional question, are you able to connect to the same server by launching the game and trying to connect through the server browser?

Also are you still experiencing the same issue after Apex update?

Thanks