The current ` terrainIntersectXXX` commands return the intersection with the water surface.
This might be undesirable. Not to mention incorrect, because water is not "terrain". It's "ground" (consider ATL vs AGL positions)
So having a third optional parameter for these commands would be appreciated. e.g:
```
terrainIntersectAtASL [pos1, pos2, returnWater (optional, default: true)];
```
(this is the only command I care about, and the most "comprehensive" one; you can just implement it for this one)