megagoth1702
User

Projects

User does not belong to any projects.
User Since
Jul 27 2013, 2:21 PM (208 w, 1 d)

Recent Activity

Sun, Jul 16

megagoth1702 renamed T126193: Make camPos controller available for soundShader's volume expression in all CFGs from "Make camPos controller available for soundShader's volume expression" to "Make camPos controller available for soundShader's volume expression in all CFGs".
Sun, Jul 16, 9:50 PM · Arma 3

Fri, Jul 14

megagoth1702 created T126193: Make camPos controller available for soundShader's volume expression in all CFGs.
Fri, Jul 14, 12:27 PM · Arma 3
megagoth1702 created T126192: Wrong configuration of all "LeftSemiSpace" classes.
Fri, Jul 14, 12:18 PM · Arma 3

Feb 5 2017

megagoth1702 created T123205: DevBranch - Jet Ski - engine mechanism turning opposite way of input, unrealistic.
Feb 5 2017, 1:40 PM · Arma 3

Jan 6 2017

megagoth1702 created T122692: Sound Controller Evaluation not working in volumeFactor in soundSet.
Jan 6 2017, 1:08 PM · Arma 3

Dec 29 2016

megagoth1702 created T122517: Interior Low Cut happens suddenly.
Dec 29 2016, 6:29 AM · Arma 3

Dec 22 2016

megagoth1702 created T122383: ArmA 3 x64 Crash.
Dec 22 2016, 2:46 AM · Arma 3

Dec 21 2016

megagoth1702 created T122348: Bullet Drop Sound being reused in a bad way.
Dec 21 2016, 1:08 AM · Arma 3

Dec 17 2016

megagoth1702 edited Steps To Reproduce on T122229: Stereo Panner affecting amplitude when mono sample used.
Dec 17 2016, 5:33 AM · Arma 3
megagoth1702 created T122229: Stereo Panner affecting amplitude when mono sample used.
Dec 17 2016, 5:31 AM · Arma 3

Dec 13 2016

megagoth1702 created T122111: Keep evaluating soundSet, even if one soundShader is buggy.
Dec 13 2016, 5:42 PM · Arma 3
megagoth1702 created T122109: Feature Request - create desktop shortcuts from launcher settings & run arma3diag.exe as option in launcher.
Dec 13 2016, 4:12 PM · Arma 3

Oct 20 2016

megagoth1702 created T120636: Footsteps SoundSet technology needs tweaking.
Oct 20 2016, 8:07 PM · Arma 3

Sep 27 2016

megagoth1702 created T120414: Issue with voices of units, errors in positioning?.
Sep 27 2016, 12:27 AM · Arma 3

Sep 13 2016

megagoth1702 added a comment to T119512: Sound not coming from it's 3D location.

Bug is still there, tested on 1.64 RC

Sep 13 2016, 1:30 AM · Arma 3
megagoth1702 added a comment to T120198: 1.64RC sound bug.

Thank you a lot for your detailed report friend, I do care and I am trying to help. I am spamming Dusa with bug reports, thanks to people like you I also put effort in.

Sep 13 2016, 1:17 AM · Arma 3

Sep 6 2016

megagoth1702 added a comment to T120198: 1.64RC sound bug.

Nice find.

Sep 6 2016, 11:40 AM · Arma 3

Sep 4 2016

megagoth1702 changed Severity from severity:none to severity:tweak on T120183: Audible range of vehicle destruction/explosion too short.
Sep 4 2016, 4:51 PM · Arma 3
megagoth1702 created T120183: Audible range of vehicle destruction/explosion too short.
Sep 4 2016, 4:51 PM · Arma 3

Sep 2 2016

megagoth1702 added a comment to T119512: Sound not coming from it's 3D location.

Here is a testing package. Mission and addon.
https://www.dropbox.com/s/0pgqgkoxdyhaqzn/audio%20position%20bug.7z?dl=1

Sep 2 2016, 10:53 PM · Arma 3

Jul 20 2016

megagoth1702 edited Steps To Reproduce on T119512: Sound not coming from it's 3D location.
Jul 20 2016, 4:16 PM · Arma 3
megagoth1702 created T119512: Sound not coming from it's 3D location.
Jul 20 2016, 4:15 PM · Arma 3

Jun 21 2016

megagoth1702 added a comment to T117787: Add command to read out EnvironmentVariables.

Sexy. Documentation incoming ASAP!

Jun 21 2016, 11:31 AM · Arma 3

Jun 16 2016

megagoth1702 edited the description of T117980: Problems playing back ogg + lip files.
Jun 16 2016, 12:23 AM · Arma 3
megagoth1702 created T117980: Problems playing back ogg + lip files.
Jun 16 2016, 12:18 AM · Arma 3

Jun 15 2016

megagoth1702 changed Category from category:general to category:tools on T117786: diag_mergeConfig not working for soundSets - sound tweaking not possible without game restart.
Jun 15 2016, 4:21 PM · Arma 3
megagoth1702 created T117934: Sniper camo , LOD change too agressive, changing not just LOD but also color..
Jun 15 2016, 4:20 PM · Arma 3

Jun 13 2016

megagoth1702 created T117787: Add command to read out EnvironmentVariables.
Jun 13 2016, 10:07 PM · Arma 3
megagoth1702 created T117786: diag_mergeConfig not working for soundSets - sound tweaking not possible without game restart.
Jun 13 2016, 10:02 PM · Arma 3

May 10 2016

megagoth1702 edited Steps To Reproduce on T86323: Eden RC canditate, SoundSet shot cutting off.
May 10 2016, 1:03 PM · Arma 3
megagoth1702 added a comment to T86225: SoundSet mixer is breaking sound when more than one SoundShader is in SoundSet (rangeCurve bug?).

Removed "note that tail disappears" from original repro steps. It was misleading and has nothing to do with this issue.

May 10 2016, 1:00 PM · Arma 3
megagoth1702 added a comment to T86225: SoundSet mixer is breaking sound when more than one SoundShader is in SoundSet (rangeCurve bug?).

My other ticket

http://feedback.arma3.com/view.php?id=27858

has been closed, claiming that THIS ticket has more recent information.

I feel like this is a wrong decision - these are two, separate issues which is why I created two tickets. I only used the same attached data.

May 10 2016, 1:00 PM · Arma 3
megagoth1702 edited Steps To Reproduce on T86225: SoundSet mixer is breaking sound when more than one SoundShader is in SoundSet (rangeCurve bug?).
May 10 2016, 1:00 PM · Arma 3
megagoth1702 added a comment to T86224: SoundSet breaks when switching weapon that uses SoundSet with shared SoundShader.

Thanks.

May 10 2016, 1:00 PM · Arma 3
megagoth1702 edited Steps To Reproduce on T86224: SoundSet breaks when switching weapon that uses SoundSet with shared SoundShader.
May 10 2016, 1:00 PM · Arma 3
megagoth1702 edited Steps To Reproduce on T86201: frequencyRandomizer does not work.
May 10 2016, 12:59 PM · Arma 3
megagoth1702 added a comment to T86136: Using db values in cfgSoundShader does not work.

Fixed in Dev Branch! Close this please!

Thanks frenkeeeee!

May 10 2016, 12:58 PM · Arma 3
megagoth1702 set Category to category:sound on T86136: Using db values in cfgSoundShader does not work.
May 10 2016, 12:58 PM · Arma 3
megagoth1702 set Category to category:sound on T86135: Feature Request: volume & frequencyRandomizer - add "minimum" to function.
May 10 2016, 12:58 PM · Arma 3
megagoth1702 edited Steps To Reproduce on T86133: Stereo Panner - transition between mono and stereo not smooth.
May 10 2016, 12:58 PM · Arma 3
megagoth1702 set Category to category:edeneditor on T86124: Add functionality to launch the game into the editor with mission loaded.
May 10 2016, 12:57 PM · Arma 3
megagoth1702 added a comment to T86123: Copy units - paste units at different location -> spawned at "old" height resulting in damage at game start.

This is a good find but a different issue. Please open a new ticket for that. :) This is great info!

May 10 2016, 12:57 PM · Arma 3
megagoth1702 edited Steps To Reproduce on T86123: Copy units - paste units at different location -> spawned at "old" height resulting in damage at game start.
May 10 2016, 12:57 PM · Arma 3
megagoth1702 added a comment to T86029: MX Audio Popping.

Ah, Koala, that's DC offset then.

https://www.google.de/search?q=dc+offset&oq=dc+offset&aqs=chrome.0.0l6.1015j0j7&sourceid=chrome&es_sm=93&ie=UTF-8

It's the fault of the old wav->wss converter of bohemia. This will be fixed soon I believe.

May 10 2016, 12:55 PM · Arma 3
megagoth1702 added a comment to T86029: MX Audio Popping.

Hi.

A sound guy here.

The popping is 100% baked into the tail, it's supposed to be a reflection off of a surface, like an echo. Unfortunately only into one side of it so it sounds weird and creates confusion (as we see in this ticket).

Here is the offending MX tail, played in forest areas. The left and right channels are switched but that's a bug within the audio engine.

https://www.dropbox.com/s/ai8fvd3o0c23j2n/MX_tailForest.mp3?dl=1

Sound familiar?

The way to fix is is to create a new tail sound for the MX, should be simple enough.

May 10 2016, 12:55 PM · Arma 3
megagoth1702 added a comment to T85941: Seperation of Effect Sound Volumes.

Hey guys,

I am close with the audio guys at bohemia and it is planned to give the players control over the dynamic range of the audio. Dynamic range = differences in volume between quieter and louder audio elements. Although it's planned I can not say when it will be implemented.

There will be NO slider for different sound categories like "environment", "weapons", "vehicle engines" because this would change the overall audio mix, creating a possibility of users breaking their own audio and also cheating.

Right now an alternative that seems to work for some people is "volume normalizers". For Realtek's devices it's called "loudness equalization". Creative cards call it SVM (smart volume management) It will turn the volume up when things are quiet so that you as the user don't have to turn up/down the volume all the time depending on what's happening ingame.

I hope this helps a bit while we patiently wait for the hard working audio fellas to implement the dynamic range options.

May 10 2016, 12:52 PM · Arma 3
megagoth1702 added a comment to T85831: 1.55.134002 - filePatching not working, script command filePatching not present.

Did you try filePatching this?

May 10 2016, 12:49 PM · Arma 3
megagoth1702 added a comment to T85831: 1.55.134002 - filePatching not working, script command filePatching not present.

I have attached the filepatching addonset.

In the PBO the value of volumeFactor of "class MX_Tail_SoundSet" (in soundSets.hpp) is 1. In the unpacked data the value of that is 0. This value is ignored, I hear the specific sound at full volume so I think it is not loaded.

May 10 2016, 12:49 PM · Arma 3
megagoth1702 added a comment to T85831: 1.55.134002 - filePatching not working, script command filePatching not present.

Thank you!

The result is "true" now. Still arma does not load content from the unpacked data.

May 10 2016, 12:49 PM · Arma 3
megagoth1702 set Category to category:modding on T85831: 1.55.134002 - filePatching not working, script command filePatching not present.
May 10 2016, 12:49 PM · Arma 3
megagoth1702 added a comment to T81993: Sound pops at the end of the sound file.

Thanks for sharing my video Tachi. :) I forgot to create a ticket for it.

May 10 2016, 10:48 AM · Arma 3
megagoth1702 edited Steps To Reproduce on T81644: Bipods & zeus: Enter Zeus while deployed = can not move player anymore.
May 10 2016, 10:37 AM · Arma 3
megagoth1702 set Category to category:featurerequest on T81643: Please allow loading of WSS from "local unpacked" data by restarting mission.
May 10 2016, 10:37 AM · Arma 3
megagoth1702 edited Steps To Reproduce on T81610: Water bullet hits play "ground_soft" sound instead of "water" sound.
May 10 2016, 10:36 AM · Arma 3
megagoth1702 edited Additional Information on T81591: Add a "masterVolume" value to behave as a "master mix fader" for "class Sounds" in vehicles or more classes.
May 10 2016, 10:35 AM · Arma 3
megagoth1702 set Category to category:config on T81548: Add possibility to add multiple sounds per tail.
May 10 2016, 10:34 AM · Arma 3
megagoth1702 edited Steps To Reproduce on T81547: Weapon flash light too long on environment! Should be much shorter - 1 frame max!.
May 10 2016, 10:34 AM · Arma 3
megagoth1702 set Category to category:config on T81543: DELETE THIS TICKET PLEASE.
May 10 2016, 10:34 AM · Arma 3
megagoth1702 edited Steps To Reproduce on T81145: Sound engine does not pick random samples if previous shot sample has not stopped playing yet.
May 10 2016, 10:21 AM · Arma 3
megagoth1702 edited Steps To Reproduce on T80257: Sound Limiter distorting sounds at peak volume.
May 10 2016, 9:47 AM · Arma 3
megagoth1702 added a comment to T80234: WavToWss GUI does not compress 16 bit stereo wav.

Thanks! Works fine! :)

May 10 2016, 9:47 AM · Arma 3
megagoth1702 added a comment to T80234: WavToWss GUI does not compress 16 bit stereo wav.

Look at "error.jpg".

Even when using -stereo parameter it does not work.

May 10 2016, 9:47 AM · Arma 3
megagoth1702 added a comment to T80234: WavToWss GUI does not compress 16 bit stereo wav.

Thanks, testing.

Works like a charm.

Thank you!

May 10 2016, 9:47 AM · Arma 3
megagoth1702 added a comment to T80234: WavToWss GUI does not compress 16 bit stereo wav.

I'll make a ticket in 10 min.

May 10 2016, 9:47 AM · Arma 3
megagoth1702 added a comment to T80234: WavToWss GUI does not compress 16 bit stereo wav.

Thanks for the info. The WavToWss GUI needs to be updated then, "stereo" option added.

Thanks!

May 10 2016, 9:47 AM · Arma 3
megagoth1702 edited Steps To Reproduce on T80234: WavToWss GUI does not compress 16 bit stereo wav.
May 10 2016, 9:47 AM · Arma 3