jedi_warrior (Jędrek)
User

Projects

User does not belong to any projects.
User Since
Jun 16 2017, 10:54 PM (26 w, 2 d)

Recent Activity

Sat, Dec 16

jedi_warrior created T127391: Why does DayZ not work on IPv6, only on IPv4.
Sat, Dec 16, 4:29 PM · DayZ

Tue, Dec 12

jedi_warrior added a comment to T127318: I keep getting disconnected from every server.

I confirm that it worked.

Tue, Dec 12, 11:32 PM · DayZ
jedi_warrior added a comment to T127318: I keep getting disconnected from every server.

Being a little bit reluctant to believe what you said I've just given it a shot and called my internet provider and they confirmed that they changed the itnernet protocol from IPv4 to IPv6 in August. The new version of the protocol is something that's been there already for 5 years but not everyone was concerned. It turns out that they made a change just for me then. They've just changed it back to IPv4 and I am going to check DayZ now.

Tue, Dec 12, 11:31 PM · DayZ
jedi_warrior added a comment to T127318: I keep getting disconnected from every server.

Yes, I am located in Poland and my provider is UPC. Why, then, does any other game works perfectly fine but not DayZ. DayZ worked perfectly fine a couple of months ago and suddenly it does not. Do you imply that UPC does not allow me to play just DayZ? :) What does this have to do with my internet provider?

Tue, Dec 12, 11:30 PM · DayZ
jedi_warrior added a comment to T127318: I keep getting disconnected from every server.

Hello? Is there anybody out there? I need help.

Tue, Dec 12, 11:23 PM · DayZ
jedi_warrior edited the description of T127318: I keep getting disconnected from every server.
Tue, Dec 12, 11:14 PM · DayZ
jedi_warrior edited the description of T127318: I keep getting disconnected from every server.
Tue, Dec 12, 11:13 PM · DayZ
jedi_warrior edited the description of T127318: I keep getting disconnected from every server.
Tue, Dec 12, 11:13 PM · DayZ
jedi_warrior edited the description of T127318: I keep getting disconnected from every server.
Tue, Dec 12, 11:12 PM · DayZ
jedi_warrior edited the description of T127318: I keep getting disconnected from every server.
Tue, Dec 12, 11:10 PM · DayZ
jedi_warrior edited the description of T127318: I keep getting disconnected from every server.
Tue, Dec 12, 11:09 PM · DayZ
jedi_warrior created T127318: I keep getting disconnected from every server.
Tue, Dec 12, 11:06 PM · DayZ

Oct 26 2017

jedi_warrior added a comment to T126980: Settings get reset after closing and re-opening the game.

This is what happens when I launch the game. I launched it just now (the first screen shot) and the resolution is very small and the language changed and all my key bindings are gone. I have spent so much time on it...

Oct 26 2017, 11:25 AM · Arma 3
jedi_warrior added a comment to T126998: Weapon sway and other issues.

I today launched Arma and here's the resolution of the game. I don't know why it changes itself, it's so annoying. The ifrst image is after I launched Arma 3 and the second one is from after I quit the game and reopened it. Also the languge has changed from polish to english and all my key bindings are gone. This is unacceptable. I spent so much time on rebinding the keys and now they are gone.

Oct 26 2017, 11:22 AM · Arma 3

Oct 25 2017

jedi_warrior added a comment to T126998: Weapon sway and other issues.

And this.

Oct 25 2017, 7:52 PM · Arma 3
jedi_warrior added a comment to T126998: Weapon sway and other issues.

This video explains what you did with the sway.

Oct 25 2017, 7:50 PM · Arma 3
jedi_warrior created T126998: Weapon sway and other issues.
Oct 25 2017, 7:42 PM · Arma 3
jedi_warrior created T126997: Can't do any side mission.
Oct 25 2017, 7:40 PM · Arma 3
jedi_warrior added a comment to T126980: Settings get reset after closing and re-opening the game.

Like I said, I changed only language to polish and added key binding to Map (M) as #4 Mouse Button.

Oct 25 2017, 3:39 PM · Arma 3

Oct 23 2017

jedi_warrior created T126980: Settings get reset after closing and re-opening the game.
Oct 23 2017, 12:03 PM · Arma 3

Jun 16 2017

jedi_warrior created T125664: Game does not launch after purchasing Helicopters and Marksman mods on Steam.
Jun 16 2017, 10:58 PM · Arma 3