Page MenuHomeFeedback Tracker

VidKo
User

Projects

User does not belong to any projects.

User Details

User Since
Dec 18 2013, 12:32 PM (342 w, 5 d)

Recent Activity

May 10 2016

VidKo added a comment to T87552: Performance is poor on AMD rigs..

In DayZ mod for Arma2 my GPU is utilized 99%, in DayZ Standalone it's utilized 55% max. That could be the problem!

May 10 2016, 3:42 PM · DayZ
VidKo added a comment to T87552: Performance is poor on AMD rigs..

Same problem here: (20-25fps in woods, 10-15fps in towns), where as with the same settings my DayZ Arma2 mod (60-80fps in woods, 25-35fps in towns) runs superb. My specs:

AMD FX-8350 @4.5GHz, Transcend aXeRAM 8GB @2.33GHz, Gigabyte Radeon HD 7950 Boost @1.0/1.45GHz, Gigabyte GA-990FXA-UD5, Samsung SSD 830 Series 128GB, WD Red 2TB

Playing at a 1680x1050 resolution

I went through all the usual optimizations: disabling postprocessing, editing cfg files (max frames ahead, draw distance...)

No matter what changes I made (ingame or editing cfg files) performance stays the same.

I'm also uploading dxdiag log

May 10 2016, 3:42 PM · DayZ
VidKo added a comment to T86757: FPS problems no matter what settings.

I have the same problem on a much more powerful desktop machine. I get (20-25fps in woods, 10-15fps in towns), where as with the same settings my DayZ Arma2 mod (60-80fps in woods, 25-35fps in towns) runs superb. My specs:

AMD FX-8350 @4.5GHz, Transcend aXeRAM 8GB @2.33GHz, Gigabyte Radeon HD 7950 Boost @1.0/1.45GHz, Gigabyte GA-990FXA-UD5, Samsung SSD 830 Series 128GB, WD Red 2TB

Playing at a 1680x1050 resolution

I went through all the usual optimizations: disabling postprocessing, editing cfg files (max frames ahead, draw distance...)

If needed I can provide extra info.

May 10 2016, 2:37 PM · DayZ