Page MenuHomeFeedback Tracker

Rimp
User

Projects

User does not belong to any projects.

User Details

User Since
Jul 11 2013, 8:59 PM (351 w, 10 h)

Recent Activity

May 10 2016

Rimp edited Steps To Reproduce on T78263: Can't see or join any hosted multiplayer servers created ingame.
May 10 2016, 8:47 AM · Arma 3
Rimp added a comment to T78263: Can't see or join any hosted multiplayer servers created ingame.

The internet is full of people with this same problem, including several reports on this very feedback site. This has been an issue for weeks and weeks now and there have been Arma3 updates since, yet no apparent interest in fixing this issue. For me, creating or downloading coop missions from the steam workshop to play with friends is a the major part of my Arma experience and without it I'm left with a game barely worth playing.

May 10 2016, 8:47 AM · Arma 3
Rimp added a comment to T77161: Friends cannot see my server since the update to 1.18.

Shotgundb8 don't worry you stated nothing wrong, it was fireball's misunderstanding. For some reason he even quoted you wrong, at no point did you use the phrase "unable to connect".

I'm having the exact same issue and so is every single person I know who has Arma 3. issue first appeared when an update created the "steam" / "gamespy" server split. the only way to see an in game hosted server was to use the "gamespy" server list. then when the gamespy list was removed, an update later (leaving only steam server list) there appears to be no way to see any server that has been hosted by a friend. all ports required for steam have been opened and all ports required for Arma have been opened. attempts using the "remote" button do not work. attempts using the steam friends list "join game" do not work.

May 10 2016, 8:20 AM · Arma 3
Rimp added a comment to T72620: FPS Down from Mid 40s to Mid teens!.

I have the same issue. it started to become unplayable the same update that brought heavy armour to the dev build and hasnt been sorted since. if I dare get into an aircraft over altis it becomes totaly unplayable and has ruined the game for me. Before this update i always had my view distance set to 5K and never had an issue. minimum fps was in the 40's now if im in the centre of the island i can get less than 0 if i just spin on the spot in an empty editor. i can see the hills in the distance appear white with a lack of textures and then they load correctly but if i move the mouse to look elsewhere the game freezes again to load more textures. the whole time my GPU isnt being used more than 40-50% and my CPU isnt breaking 60% total and no one core/thread is breaking 80%. some arent ever being used more than 10%. currently i have to keep my view distance to 1000-2000 metres to keep my fps playable but that means playing with the annoying fog of war constantly visible. if im airborne i need to play less than 1000 metres view which is pointless because it means i cant see anything until its too close to manurer. my FPS at 1-2K metres is way over 100 but drastically drops off at little over this distance making the game unplayable again but without actualy using much more of the system. totally ruining the game.

May 10 2016, 6:17 AM · Arma 3