Page MenuHomeFeedback Tracker

PairedPrototype (PairedPrototype)
User

Projects

User does not belong to any projects.

User Details

User Since
Jan 7 2017, 8:51 PM (176 w, 5 d)

Recent Activity

Oct 17 2017

PairedPrototype added a comment to T121712: Addon a3_characters_f not found.

I doubt this will ever get fixed now.

Oct 17 2017, 10:04 PM · Arma 3

Jul 5 2017

PairedPrototype added a comment to T121712: Addon a3_characters_f not found.

Resolved all my issues that I had, but this problem is still occuring. I'd love for this to be sorted so I can automate mission loading.

Jul 5 2017, 6:33 PM · Arma 3

May 17 2017

PairedPrototype added a comment to T124761: [Arma 3][version 1.70 - RC and Release][Linux] segfault on start up.

Same error here since 1.70.

[613242.610126] arma3server[1019]: segfault at 1 ip 000000009aad9bd6 sp 00000000f52f97a0 error 4 in steamclient.so[99ea5000+10b3000]

Ubuntu 16.04.2 LTS

Based on this information I was able to do so:

cd /home/steam/steamcmd
cp linux32/steamclient.so arma3

work for me !

May 17 2017, 10:53 AM · Arma 3

May 16 2017

PairedPrototype renamed T124761: [Arma 3][version 1.70 - RC and Release][Linux] segfault on start up from [Arma 3][RC 1.70][Linux] segfault on start up to [Arma 3][version 1.70 - RC and Release][Linux] segfault on start up.
May 16 2017, 7:32 PM · Arma 3
PairedPrototype added a comment to T124761: [Arma 3][version 1.70 - RC and Release][Linux] segfault on start up.

Please change topic title. This is not RC already, this is release.

May 16 2017, 7:31 PM · Arma 3

May 11 2017

PairedPrototype edited Additional Information on T124761: [Arma 3][version 1.70 - RC and Release][Linux] segfault on start up.
May 11 2017, 1:21 PM · Arma 3
PairedPrototype created T124761: [Arma 3][version 1.70 - RC and Release][Linux] segfault on start up.
May 11 2017, 1:03 PM · Arma 3
PairedPrototype added a comment to T121712: Addon a3_characters_f not found.

Hey @razazel, looks like the issue is still there, though either the build is a bit dodgy or something has gone wrong my end because right at launch I get a segfault and instant crash, so I'm going to trying and figure what when wrong, then I'll see if this issue still occurs.

May 11 2017, 11:39 AM · Arma 3

May 10 2017

PairedPrototype added a comment to T121712: Addon a3_characters_f not found.

@razazel Where can I obtain this new build (Linux build specifically​)?

May 10 2017, 6:39 PM · Arma 3
PairedPrototype added a comment to T121712: Addon a3_characters_f not found.

I don't think it has been unfortunately and with no responses, it's starting to look like it won't be resolved...

May 10 2017, 12:02 AM · Arma 3

Mar 24 2017

PairedPrototype added a comment to T121712: Addon a3_characters_f not found.

Any updates on this? Still appears in the performance build 168_14094

Mar 24 2017, 8:47 PM · Arma 3

Jan 13 2017

PairedPrototype added a comment to T121712: Addon a3_characters_f not found.

I've also got the same issue mentioned here on my Linux server as well. I've deleted & redownloaded the addons/ directory and verified cache too for good measure, but still the error appears.

Jan 13 2017, 12:05 AM · Arma 3