Page MenuHomeFeedback Tracker
Feed Advanced Search

May 10 2016

StJimmy added a comment to T82746: Blocked loading of file 'C:\Windows\SysWOW64\PCProtect.dll' *FIXED!!!*.

I wonder if both of you got some malware or something. user32.dll shouldn't be blocked except if it's maybe infected and that PCProtect.dll could be some malware that came with some software that you've installed.

May 10 2016, 11:14 AM · Arma 3
StJimmy added a comment to T82698: Framrates Drop drastically after object view distance reach 4072.

Can you give better coordinates? At least I couldn't quickly repro this even if I had view and object set at 12km. The more specific you can be the better chance there is that someone can find the same issue.

May 10 2016, 11:12 AM · Arma 3
StJimmy added a comment to T82695: Introduce true 3D positional audio.

A thing that I can't say no!

May 10 2016, 11:12 AM · Arma 3
StJimmy added a comment to T82671: Sound Distortion when starting engines in first person view on 1.46 RC branch.

HOLY FREAKING SHIT when I tested this with my Logitech G930. Related to this stuff likely but it's freaking loud, thank god I wasn't wearing them on my ears http://feedback.arma3.com/view.php?id=21268

No weird sounds with good quality headphones. BIS really need to look this stuff because many people are using headsets.

May 10 2016, 11:11 AM · Arma 3
StJimmy added a comment to T82671: Sound Distortion when starting engines in first person view on 1.46 RC branch.

Always good thing to add is your sound system, so what headset/phones/speakers you use?

May 10 2016, 11:11 AM · Arma 3
StJimmy added a comment to T82104: You should not be able to aim towards the sky if you lay down on the ground.

Yeah this should be get rid of because we have advanced stance system that has the sitting stance

May 10 2016, 10:52 AM · Arma 3
StJimmy edited Steps To Reproduce on T81955: Deployment aim deadzone moves constantly right when firing, so redeploy is necessary..
May 10 2016, 10:47 AM · Arma 3
StJimmy added a comment to T81877: 142RC - DOF bug still present for scopes.

Yep adding even minimal DOF adds ugly blur on the scopes. I'd like to use just a bit but the effect is too bad.

May 10 2016, 10:44 AM · Arma 3
StJimmy added a comment to T81574: ARMA 3 APPCRASH.

I had a lot of problems with my GTX 970 and with the few latest drivers. I've downgraded back to 344.75 and my crashes has been stopped. You could also try that driver if it helps.

May 10 2016, 10:35 AM · Arma 3
StJimmy added a comment to T81377: blurred buildings on ultra video setting?.

I bet if you just watch directly at those buildings they won't be blurry. Or increase your object detail settings. There are so many stuff in the screen that some of them needs to be on lower LOD to save performance.

Zoom in the buildings that you think enemy is like you said. 3rd person might be a small problem also.

May 10 2016, 10:29 AM · Arma 3
StJimmy added a comment to T81355: I have a question about the Secondary Weapon function key in the controls menu..

Secondary weapon is the launcher. Just check in the dev branch how it works.

May 10 2016, 10:28 AM · Arma 3
StJimmy edited Steps To Reproduce on T81273: Walking weapon lower and raise animations are too long.
May 10 2016, 10:25 AM · Arma 3
StJimmy added a comment to T81230: Running with binoculars is too fast.

rifle - 0.14 in 10 secs
handgun - 0.11 in 10 secs
binocs - 0.09 in 10 secs

That's actually quite big difference. Quickly counted it's like this:
rifle - 0.14 in 10 secs
binocs - 0.14 in 15 secs

5s difference is a lot. So let's go for 60% fatigue:
Binocs 66s.
Rifle 42s.

Combine that with:
rifle in hand - 18 km/h
pistol in hand - 19 km/h
binocs in hand - 22 km/h
nothing in hand - 24 km/h

That's huge difference.

May 10 2016, 10:24 AM · Arma 3
StJimmy added a comment to T81193: We need a hotkey to start the engine of a helo/vehicle.

Have been there for a while. I believe since the Helicopter DLC in the stable.
Configure -> Controls -> Common -> Engine on/off

May 10 2016, 10:23 AM · Arma 3
StJimmy added a comment to T81140: Couple very common objects don't give weapon resting..

Well the new deploying seems to work pretty well on those places. Resting is still missing and deploying can't be done on every feet on those low rock walls but this is kind of a half resolved. Resting doesn't still work but deploying kinda eliminates mostly that problem?

May 10 2016, 10:21 AM · Arma 3
StJimmy edited Steps To Reproduce on T81140: Couple very common objects don't give weapon resting..
May 10 2016, 10:21 AM · Arma 3
StJimmy added a comment to T81104: NVIDIA GTX 970 drivers constantly crashing while playing.

I had same issue. I downgraded back to 344.75 to get Arma 3 working again. No crashes with those drivers.

NVIDIA likely has fucked up something really bad with the new drivers or Arma 3 isn't supporting those well. Either way BIS needs to get contact with NVIDIA about GTX 970 and their couple latest drivers that are literally unplayable.

May 10 2016, 10:20 AM · Arma 3
StJimmy added a comment to T81059: Truck steering wheel incorrect position.

Lol maybe the hands were clipping through the wheel inner supports when it was right way so quick fix was to turn it upside down :D

May 10 2016, 10:19 AM · Arma 3
StJimmy added a comment to T80956: View distance slider bug.

Fixed in today's update.

May 10 2016, 10:15 AM · Arma 3
StJimmy added a comment to T80854: Arma 3 APPCRASH in kernelbase.dll after changing monitor.

Arma 3 might run well until you restart your computer if you've that tweak on.

May 10 2016, 10:12 AM · Arma 3
StJimmy added a comment to T80854: Arma 3 APPCRASH in kernelbase.dll after changing monitor.

Any chance you've been using this tweak?
http://forums.bistudio.com/showthread.php?177454-a-simple-registry-tweak-for-increased-performance

The monitor changing might have been just coincidence because your problem sounds very much the same as with that tweak. It isn't working anymore and is causing Arma 3 to crash instantly especially fresh started computer but computer that has run for some time Arma 3 might work without problems.

Arma 3 working on 1.36 really makes me think it's that tweak that's causing the problem.

May 10 2016, 10:12 AM · Arma 3
StJimmy edited Steps To Reproduce on T80835: Add option to disable & enable action from the action menu and pretty much kill the action menu.
May 10 2016, 10:11 AM · Arma 3
StJimmy added a comment to T80827: Every time I boot Arma 3 up, it crashes my entire PC and a hard restart is required..

Do you get blue screen of death? If yes can you say what the error code is?

Here are some examples and there are more than that.
https://msdn.microsoft.com/en-us/library/windows/hardware/hh994433%28v=vs.85%29.aspx

The error code comes pretty low on the screen.

May 10 2016, 10:11 AM · Arma 3
StJimmy added a comment to T80764: Game keeps crashing on startup.

Yep you need to delete it or change it 1->0

If you didn't get the trouble in the RC it's likely because you didn't have fresh restarted PC so your memory was too fragmented.

May 10 2016, 10:09 AM · Arma 3
StJimmy added a comment to T80752: UAV camera shake at specified altitude.

http://forums.bistudio.com/showthread.php?189798-UAV-camera-shake&p=2898954&viewfull=1#post2898954

That camera shaking is still happening when Camera Shake is enabled in difficulty options. Likely related to the aircraft G-force camera shake simulation.

May 10 2016, 10:08 AM · Arma 3
StJimmy added a comment to T80752: UAV camera shake at specified altitude.

Disable camera shake from difficulty and it's gone.
It shouldn't be like this. Camera shouldn't shake no matter is it enabled or disanled.

May 10 2016, 10:08 AM · Arma 3
StJimmy added a comment to T80752: UAV camera shake at specified altitude.

Just played the campaing where UAV was needed. Pretty stressful to your eyes.

+1

May 10 2016, 10:08 AM · Arma 3
StJimmy edited Steps To Reproduce on T80713: [DEV] F or unit selecting keys can crash the game.
May 10 2016, 10:07 AM · Arma 3
StJimmy added a comment to T80711: Easy way to significantly improve the clunky action menu.

Yes we need to get rid of some things in the scroll menu. Those context-actions are very well chosen what OP has suggested. I don't see any that would get us killed by an accident or even being on the same time in the action menu.

I like also how A.C.E. 2 implemented interaction and self-interaction menus but even with those you can't get rid of changing for a launcher because the Arma 2's scroll menu sucks. Everything in the same scroll menu and not opening up the command menu (different issue but that way we could bind 1234... keys to weapons and more!) from one button is just lazy from BIS.

May 10 2016, 10:03 AM · Arma 3
StJimmy added a comment to T80673: [DEV] Can't launch the game. Instant crash. rev. 128887.

Every malloc or without any parameters it's crashing when UseLargePages = 1

I'm not sure did Dwarden mean it's already in the engine currently so that's why it's crashing now http://forums.bistudio.com/showthread.php?177454-a-simple-registry-tweak-for-increased-performance&p=2858340&viewfull=1#post2858340

May 10 2016, 10:01 AM · Arma 3
StJimmy added a comment to T80673: [DEV] Can't launch the game. Instant crash. rev. 128887.

OK I think I found what's wrong. Seems like it isn't fully game's fault. I've been using this like probably many other people and Dwarden:

http://forums.bistudio.com/showthread.php?163640-Arma3-and-the-LARGEADDRESSAWARE-flag-%28memory-allocation-gt-2GB%29

https://github.com/fred41/GimmeMoarFrames

I needed to reg edit 'UseLargePages' = 1 back to 0

Now there seems to be no problems after multiple tries.

Need to inform couple people for that.

May 10 2016, 10:01 AM · Arma 3
StJimmy added a comment to T80673: [DEV] Can't launch the game. Instant crash. rev. 128887.

Yes I can see arma3.exe in my task manager. It stays there as long as I click the "close program" from the Arma 3 has stopped working window.

Memory around 6 300 K when it crashes.

Steam in offline mode doesn't help.

May 10 2016, 10:01 AM · Arma 3
StJimmy added a comment to T80673: [DEV] Can't launch the game. Instant crash. rev. 128887.

Uploaded.

May 10 2016, 10:01 AM · Arma 3
StJimmy added a comment to T80673: [DEV] Can't launch the game. Instant crash. rev. 128887.

So once I can succesfully launch the game there SOMETIMES seems to be no problem to launch it again. But if I restart computer I can't launch the game again until I try multiple times. It can take anything like ~10-20 unsuccesfull launch to get it succeed. Now it took 18 attemps.

So it's very random but it's more random to get the game launch. Sometimes after succesfull launch I can launch it multiple times without problems, sometimes after succesfull launch I need to try again multiple times to get the game launch again.

I'm now 100% sure this is dev only issue because I've now tried all kinds of steps to get the stable crash same way but it doesn't happen.

I uploaded what I got from Windows reports.

May 10 2016, 10:01 AM · Arma 3
StJimmy added a comment to T80673: [DEV] Can't launch the game. Instant crash. rev. 128887.

No RPT files when launch isn't successful.

May 10 2016, 10:01 AM · Arma 3
StJimmy added a comment to T80673: [DEV] Can't launch the game. Instant crash. rev. 128887.

OK now after multiple times launching the game it started. So this is random but the instant crash happens VERY often.

/Now it's starting normally. I'll try to find more about this. I guess if I restart computer I need to try to launch the game multiple times bfore it finally launches. At least that's how it has been so far.

May 10 2016, 10:01 AM · Arma 3
StJimmy added a comment to T80673: [DEV] Can't launch the game. Instant crash. rev. 128887.

-nobenchmark doesn't help. It's the same instant crash.

May 10 2016, 10:01 AM · Arma 3
StJimmy added a comment to T80673: [DEV] Can't launch the game. Instant crash. rev. 128887.

I've tried to verify and download dev branch couple of times. I'll test -nobenchmark now after I've downloaded the dev branch again.

May 10 2016, 10:01 AM · Arma 3
StJimmy edited Steps To Reproduce on T80673: [DEV] Can't launch the game. Instant crash. rev. 128887.
May 10 2016, 10:01 AM · Arma 3
StJimmy added a comment to T80642: loss of all experience, money and equipment.

Speak with the host and mission maker. This isn't place for reporting bugs about community made stuff.

May 10 2016, 9:59 AM · Arma 3
StJimmy added a comment to T80515: Second AT missile from Titan MPRL Compact always shoots high.

I just tested this in the editor. It doesn't go much over but if your aim is more on the top of the vehicle the missile can go over.
1km aim center of T-100 still always hits. Is your issue much worse?

May 10 2016, 9:55 AM · Arma 3
StJimmy added a comment to T80487: "Rocket tanks".

Yep I've tried to reproduce it once I found the same bug but couldn't repro or get it in a video either. I found this "smashing keys" left-right-forward-backward on a flat ground so this is possible without touching any objects.

May 10 2016, 9:54 AM · Arma 3
StJimmy added a comment to T80472: Jumping tanks.

That's likely the reason why vanilla tank's main gun barrel doesn't collide with anything.

But

I just Yesterday noticed something weird with tank physics that the tank can suddenly launch like a rocket just like in your video when just driving on and going left, right, back and forward on an even ground without any collision.

May 10 2016, 9:54 AM · Arma 3
StJimmy added a comment to T80447: I can not play with friends in cooperative and not online.

Only way to host for me is to go in bridged mode because I can't port forward ports. This is a really sucky thing from Steam.

May 10 2016, 9:53 AM · Arma 3
StJimmy added a comment to T80033: ArmA Serverbrowser DDoSing my internet.

You could try set filter like min players 1-5, ping under what you prefer, take out passworded servers and so on because those filters don't reset between game restarts.

Those can also be found from YOUR_USER_NAME.cfg file which is in C:\Users\YOUR_WINDOWS_USERNAME\Documents\Arma 3 if you want to try without worrying to be too quick.

Inside the file there are these:

class Filter
{
serverName="";
missionType="";
missionName="";
maxPing=250;
minPlayers=2;
maxPlayers=0;
fullServers=1;
passwordedServers=0;
battleyeRequired=0;
expansions=1;
};

Just a possible workaround for now.

May 10 2016, 9:40 AM · Arma 3
StJimmy added a comment to T79967: Add "Camera shake" option to gameplay settings and remove it from difficulty settings..

Cool. Hasn't really bothered me but I remember reading something back then when I wrote this ticket. One big issue back then (I guess it has been fixed already) was also the UAV camera shake that made the gunner sight shake like crazy when the UAV banks which was also likely the reason I made this ticket.

May 10 2016, 9:38 AM · Arma 3
StJimmy edited Steps To Reproduce on T79967: Add "Camera shake" option to gameplay settings and remove it from difficulty settings..
May 10 2016, 9:38 AM · Arma 3
StJimmy added a comment to T79908: Migrate RotorLib settings to Difficulties class in .Arma3Profile.

Really needed!

May 10 2016, 9:36 AM · Arma 3
StJimmy added a comment to T79900: Seperate keys for Engine On / Engine Off, Collision Lights On / Off, Wheel Brake Hold / Release.

Is there a key in controls for collision lights even. Atl least I'm missing it so if there is I'd be happy to know :) If there isn't BIS should add it.

I agree with you.

May 10 2016, 9:36 AM · Arma 3
StJimmy added a comment to T79875: Launcher has stop loading local mods..

It's the same thing if you launch mods through Steam launch parameters or if you add mods to your Arma3.exe shortcut, you can only see the mods you've enabled through those and nothing else in the expansion menu.

They needed to force even empty -mod= parameter which causes that you don't see any local mods in the expansion because there were some issues I believe. Launcher is using -mod= parameter and the expansion menu is using your profile file so that can cause some confusion.

May 10 2016, 9:35 AM · Arma 3
StJimmy added a comment to T79875: Launcher has stop loading local mods..

I think it was closed because everything works as intended.
There's no reason that the game would show any other mods than you've launched in the expansion menu when you're using launcher because you can use the launcher to enable all local mods. You would also need to restart the game even if you enable mods from the expansion menu so it's just better use the launcher. I can also imagine only more problems if you could enable mods from the expansion menu if you use launcher.

Just enable the mods from the launcher because that's why it exists...

I didn't see any problem in the original ticket and in this. From the original ticket "I just tried to use the Parameters -> Mods option in the Launcher to load mods and this seems to work fine. "

May 10 2016, 9:35 AM · Arma 3
StJimmy added a comment to T79626: Surround audio glitch with the CH-67 Huron.

Yes I meant fixed in dev-branch and likely in newest RC if that has came.

May 10 2016, 9:28 AM · Arma 3
StJimmy added a comment to T79626: Surround audio glitch with the CH-67 Huron.

Yep fixed now. Seems like it needed to spread more to convince you guys to fix it :P

May 10 2016, 9:28 AM · Arma 3
StJimmy added a comment to T79626: Surround audio glitch with the CH-67 Huron.

Still there. Makes Huron pretty annoying to use.

May 10 2016, 9:28 AM · Arma 3
StJimmy added a comment to T79626: Surround audio glitch with the CH-67 Huron.

I just observed that same kind of audio issue also happens when someone gets inside the Huron but it's not as audible.

May 10 2016, 9:28 AM · Arma 3
StJimmy added a comment to T79626: Surround audio glitch with the CH-67 Huron.

Updated the game version. Also more confirmations.

I asked again from another friend who's using G930. Same issue. That's two friends and me with same headsets plus some other people also with G35. I've tried multiple driver versions of Logitech Gaming Software and every one of them had the same issue. Even when I shut off LGS it still happens though.

Huron inside sounds must have something wrong or at least they're not good for Logitech which is pretty widely used brand (though not the best in all cases...).

May 10 2016, 9:28 AM · Arma 3
StJimmy added a comment to T79626: Surround audio glitch with the CH-67 Huron.

I just made my friend to test this same thing because he also has G930. He also got audio issues in the same case.

May 10 2016, 9:28 AM · Arma 3
StJimmy added a comment to T79626: Surround audio glitch with the CH-67 Huron.

Could be. I've Logitech G930 headsets. I've tried all kind of drivers to see if this gets solved but it's the same no matter what LGS driver I've.

May 10 2016, 9:28 AM · Arma 3
StJimmy added a comment to T79626: Surround audio glitch with the CH-67 Huron.

Good to know I'm not the only one with this issue. I got to wonder how many different USB-Headsets have this problem. With you, Logitech is at least confirmed.

May 10 2016, 9:28 AM · Arma 3
StJimmy added a comment to T79626: Surround audio glitch with the CH-67 Huron.

Video was made without mods.
You can hear first pop when the disembark starts, not a bad pop though, and at the end of the sound the two weird "prr prr" pops happen. It's must be related to the Huron's disembark sound sample because it's different than in other vehicles and I don't get that in any other vehicle.

I can stand small pops because it's very likely the Logitech's problem that I haven't yet found a solution for me but those two prr voices are too much :D
For example using my TV I don't hear those.

May 10 2016, 9:28 AM · Arma 3
StJimmy edited Steps To Reproduce on T79626: Surround audio glitch with the CH-67 Huron.
May 10 2016, 9:28 AM · Arma 3
StJimmy added a comment to T79605: Working Bipods & dual render scopes.

How about checking the most voted tickets first?
http://feedback.arma3.com/view.php?id=2510
http://feedback.arma3.com/view.php?id=432

No need to make duplicates.

May 10 2016, 9:27 AM · Arma 3
StJimmy added a comment to T79547: (AFM)Throttle control not always suitable for keyboard.

No need to go for a last model throttle. Giving some sensitivity and linearity curves also for keyboard users could help. Some racing games let's you adjust how fast your wheel turns.
Or give us an option for keyboard to rise and lower the throttle with steps. For example there would be 10 steps and each time you push Q or Z (could be separated from the current keys also) it goes one step.

May 10 2016, 9:25 AM · Arma 3
StJimmy added a comment to T79546: Make 1st person weapon holding match 3rd person weapon holding.

Well the current stamina system has so big penalty for running weapon raised so at least that already makes me not to keep weapon up until I'm in combat.

May 10 2016, 9:25 AM · Arma 3
StJimmy added a comment to T79499: Cannot raise weapon while crouched.

Yep this issue is fixed. Nice :)

May 10 2016, 9:23 AM · Arma 3
StJimmy added a comment to T79499: Cannot raise weapon while crouched.

Duplicate http://feedback.arma3.com/view.php?id=20964

May 10 2016, 9:23 AM · Arma 3
StJimmy added a comment to T79447: UAV attack drone camera shaking in multipalyer.

Currently why camera shaking happens is because of the camera shake difficulty option 22394

May 10 2016, 9:22 AM · Arma 3
StJimmy added a comment to T79426: Day -> Night -> Day Time FPS loss.

I think I judged this too soon. There's fps loss but it gets back after playing 5 seconds or so. But with adaptive vsync there's more GPU usage when you do this but that didn't really meant any fps loss when I tested more.

May 10 2016, 9:21 AM · Arma 3
StJimmy added a comment to T79426: Day -> Night -> Day Time FPS loss.

I can confirm that my GPU usage rised bit over 10% and resetting HDR solved the problem.
I tested this with RC so it's not just one branch problem.

May 10 2016, 9:21 AM · Arma 3
StJimmy added a comment to T79426: Day -> Night -> Day Time FPS loss.

I confirmed this on DEV also. Seems to be that every setting that does blnk the screen black pefore it sets resets the fps loss.
I tried that I go in the main menu between every step but there was still some loss happening.

My specs:
i7 2600K @ 4,4GHz
GTX 680 2GB
Samsung SSD 840 250GB
WD Caviar Blue 500GB
G.Skill RipjawsX 2x4GB
Windows 7 Ultimate 64-bit

May 10 2016, 9:21 AM · Arma 3
StJimmy added a comment to T79382: SUV rolls over / flip.

Are you sure you're not just trying to go too fast?

May 10 2016, 9:20 AM · Arma 3
StJimmy added a comment to T79369: Firing from vehicles is too limited in all of the vehicles..

But BIS also needs to think about AI. If there wasn't any restrictions AI would likely shoot their own vehicle. But if they can add different restrictions for AI and players then that would be cool.

May 10 2016, 9:19 AM · Arma 3
StJimmy added a comment to T79324: Toggle Zoom Out or In don't work with vehicles.

Thanks. Just noticed that my category filter was wrong so I didn't found those :D

May 10 2016, 9:16 AM · Arma 3
StJimmy edited Steps To Reproduce on T79324: Toggle Zoom Out or In don't work with vehicles.
May 10 2016, 9:16 AM · Arma 3
StJimmy added a comment to T79322: Raise Weapon keys don't bring the weapon up when crouched.

Tickets made after this http://feedback.arma3.com/view.php?id=21141

May 10 2016, 9:16 AM · Arma 3
StJimmy edited Steps To Reproduce on T79322: Raise Weapon keys don't bring the weapon up when crouched.
May 10 2016, 9:16 AM · Arma 3
StJimmy edited Steps To Reproduce on T79321: Submarine Movement keys Nose Up and Nose Down doesn't work right..
May 10 2016, 9:16 AM · Arma 3
StJimmy added a comment to T79260: Beep sound while raining.

Earlier ticket http://feedback.arma3.com/view.php?id=15911

May 10 2016, 9:14 AM · Arma 3
StJimmy added a comment to T79260: Beep sound while raining.

I've been wondering the same from the beginning. It's impossible to miss so I wonder why the rain sound even was added with that beep.

May 10 2016, 9:14 AM · Arma 3
StJimmy added a comment to T79255: Experiencing AFM turbulance while not in AFM mode (DEV BRANCH).

Then either you or me are bugged because I don't really get anything horrible jolting.

May 10 2016, 9:14 AM · Arma 3
StJimmy added a comment to T79255: Experiencing AFM turbulance while not in AFM mode (DEV BRANCH).

It's so very minimal that it shouldn't really bother or is something not right in my end? I've tried with both flight models and camera shake is enabled.

But if that really bothers you you can disable camera shake from the general difficulty options.

May 10 2016, 9:14 AM · Arma 3
StJimmy added a comment to T79254: [Audio] Multiple vehicles near you don't work well with the rain sound effect..

Well you can hear something is off even with like 4-6 vehicles in a base but it's naturally not so easily heard.

May 10 2016, 9:14 AM · Arma 3
StJimmy added a comment to T79254: [Audio] Multiple vehicles near you don't work well with the rain sound effect..

Doesn't fix the issue. It still sounds weird ("wooooaaawoooaaowoowoaaaawwoaaaaa") like in the video.

May 10 2016, 9:14 AM · Arma 3
StJimmy edited Steps To Reproduce on T79254: [Audio] Multiple vehicles near you don't work well with the rain sound effect..
May 10 2016, 9:14 AM · Arma 3
StJimmy added a comment to T79249: Remove the throttle acceleration when using advanced flight model.

I agree that some sensitivity bar(s) would be welcome.

May 10 2016, 9:14 AM · Arma 3
StJimmy added a comment to T79246: Wind - Immersion - Graphics - Sound - Modules.

Some quick inspiration http://en.wikipedia.org/wiki/Beaufort_scale

May 10 2016, 9:14 AM · Arma 3
StJimmy added a comment to T79155: Vegetation harder than steel..

Just noticed this yesterday clearly. I couldn't believe that I can't fire a gun at 3m target through a bush...

May 10 2016, 9:11 AM · Arma 3
StJimmy added a comment to T78804: Weapon Inertia: freeaim issue.

Does it really need to function inside free-aim function? I think it's cool that you can use it and if you can master it you can be pretty accurate. Does this "bug" allow too much for heavier guns?

Sorry I haven't tested this enough to know and I can't until Friday. But I think this could be a nice feature.

May 10 2016, 9:01 AM · Arma 3
StJimmy added a comment to T78804: Weapon Inertia: freeaim issue.

I guess it's as intented.

May 10 2016, 9:01 AM · Arma 3
StJimmy added a comment to T78795: Moving while rifle up and crouched, then looking left and right quickly.

So this is likely related to this thing? http://feedback.arma3.com/view.php?id=19487

May 10 2016, 9:00 AM · Arma 3
StJimmy added a comment to T78701: ARMA 3 Launcher isn't displayed.

Lol so it was about SweetFX. I can also confirm that.

May 10 2016, 8:58 AM · Arma 3
StJimmy added a comment to T78701: ARMA 3 Launcher isn't displayed.

OK I can test that tomorrow night and post more logs.

May 10 2016, 8:58 AM · Arma 3
StJimmy added a comment to T78701: ARMA 3 Launcher isn't displayed.

Same problem here. I'm playing development build.

May 10 2016, 8:58 AM · Arma 3
StJimmy added a comment to T78701: ARMA 3 Launcher isn't displayed.

@BIS Wizard.
I tried the first message thing. My cursor moves on a spot on my desktop but it seems like the launcher is invisible. When I try to move that it always crashes.

  • I've UAC disabled
  • I'm admin
  • Launching Steam or Arma or launcher or all of them as admin doesn't make any difference
  • I'm not participating in Steam Beta

I uploaded the log with a name St_Jimmy.zip

May 10 2016, 8:58 AM · Arma 3
StJimmy added a comment to T78525: Lack of Cirrus / High level clouds.

Oh someone else also dreams about more realistic clouds :) You could better predict rain and know if there's a weather front coming. I was weatherman in my service so this kind of detail would be cool addition though there are also many other things I'd like to see from the weather/cloud system :D

May 10 2016, 8:54 AM · Arma 3
StJimmy added a comment to T78440: no mods and addons showup in launcher.

Fixed in the current dev build (1.31.127323) at least for me!

May 10 2016, 8:51 AM · Arma 3
StJimmy added a comment to T78440: no mods and addons showup in launcher.

I'm on a dev-branch.

I've the same problem. I tried to instal all those files that you suggested. With http://www.microsoft.com/en-us/download/details.aspx?id=5555 I've a problem because it says "A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine." So I can't install that. UAC also isn't a trouble.

I've 64-bit Windows.

I've uploaded a file from the dev branch tests.

May 10 2016, 8:51 AM · Arma 3
StJimmy added a comment to T78440: no mods and addons showup in launcher.

Didn't help. The new log looks like the same.

May 10 2016, 8:51 AM · Arma 3
StJimmy added a comment to T78328: Certain guns shoot WAY right with the ARCO..

http://feedback.arma3.com/view.php?id=19257

May 10 2016, 8:49 AM · Arma 3
StJimmy added a comment to T78233: Unrealistic Fatigue Recovery (***Ignore).

Yes this was solved a whle ago. But now the recovery with heavy load out is way too quick compared to a light load out.

May 10 2016, 8:46 AM · Arma 3