Page MenuHomeFeedback Tracker

Arma 3 unable to launch with Apex dlc/Development Branch
Closed, ResolvedPublic

Description

Hello,

Since downloading the Arma 3 DLC Apex / switching to the development branch my game is now unable to launch. after entering the launcher and hitting the play button a message pops up with

arma3.exe - System Error

Exception Processing Message 0xc0000135 Parameters 0x7ff99521aae8 0x7ff99521aae8 0x7ff99521aae8 0x7ff99521aae8

after this message i get:

0xC0000135 - STATUS_DLL_NOT_FOUND

After looking at the wiki / forums it recommends:

0xC0000135 - STATUS_DLL_NOT_FOUND
The OS is unable to load a file that is required to run the game. A missing DLL may belong to the game, the OS or one of the required components (DirectX e.g.). Possible solutions:

Verify the integrity of the game cache using Steam.
Re-install DirectX.
Uninstall the Visual C++ 2013 Redistributable package (x86 version), restart your computer and install the package again (do not use the Repair function).
Run the Windows System File Check tool to repair corrupted system files.

I have done all of this several times, I have reinstalled my game 3 times throught steam and through my system but nothing has worked. I have switched from the development branch and the normal game several times and it always works with the non-development but never with the development branch so im going to presume the fix is not one of the aboves ^^^^^

Hopefully this is fixed soon!

Details

Severity
Major
Resolution
Duplicate
Reproducibility
Always
Operating System
Windows 10 x64
Category
Game Startup

Event Timeline

taytay added a subscriber: taytay.EditedJun 11 2016, 7:43 PM

I also am having this issue. Reinstalling, and verifying do no resolve. Non-dev branch is fine.

I have saved the report log and can email it to a dev (I cannot attach it for some reason!).

Also using Windows 10.

Occurs with no mods loaded.

Occurs every time.

Respect Tay Tay respect

Hello,
one of the DLLs is missing / is corrupted and the operating system won't even start the game. You can use this tool: http://www.dependencywalker.com/ to open the Arma3.exe and it will list all DLLs it needs and the possible problems with them. You can then save that report to a .DWI file and sent it to us so we can investigate.

BISWizard changed Category from Launcher to Game Startup.Jun 12 2016, 2:05 PM

Will do, only thing I will mention is that the regular branch works perfectly (even going back and forth) but only issue is on dev branch.

taytay added a comment.EditedJun 12 2016, 4:43 PM

Had to externally host it because the site won't let me upload this type of file.

http://s000.tinyupload.com/?file_id=08121566989711658390

(Updated link)

Seems like a neat program, hope this helps!

Update: The APEX sneak peak branch fixes this issue for me.

Same same, hopefully it stays that way! Lets play some gammes

This one can be merge into T117579, I got the error in the DEV before launch of APEX Sneak preview.

But the Sneak preview doesn't give me any error or problems, the Dev on the other hand, gives me still a error.

Bearnard added a subscriber: Bearnard.EditedJun 16 2017, 5:22 PM

So has anyone found a ix fix for it cause I can't run Arma 3 at all because of the error, I'm really new to the game, just bought it yesterday and I don't understand the different types of branches

Duplicate of T117480. Ticket can be closed.

Dwarden closed this task as Resolved.Jan 19 2020, 9:56 AM
Dwarden changed Resolution from Open to Duplicate.
Groove_C removed a subscriber: Groove_C.Jan 26 2020, 9:56 AM